CVE-2026-14919: ShopMonitor.io (WordPress plugin) · Improper Authentication
Affects ShopMonitor.io (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.2.0 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade ShopMonitor.io (WordPress plugin) to 1.2.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ShopMonitor.io | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider disabling the email-rerouting test mode or restricting access to trusted networks to mitigate exploitation risk.
Description
ShopMonitor.io WordPress plugin versions before 1.2.0 contain an improper authentication vulnerability that allows unauthenticated attackers to redirect outgoing emails, including administrator password-reset emails, by exploiting a flawed trusted-source check in the email-rerouting test mode. This can lead to full administrator account takeover.