CVE-2026-14923: Sync Post With Other Site (WordPress plugin) · Incorrect Authorization
Affects Sync Post With Other Site (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.9.3 when convenient.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.9.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Sync Post With Other Site (WordPress plugin) to 1.9.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Sync Post With Other Site | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict the assignment of post-editing capabilities to trusted users only and monitor for unusual content changes. Avoid granting Contributor or similar roles to untrusted users.
Description
The Sync Post With Other Site WordPress plugin before version 1.9.3 contains an authorization flaw in a REST route that allows users with post-editing capability, such as Contributors, to create, publish, and overwrite arbitrary Pages. This occurs due to an operator-precedence error in the authorization check, enabling privilege escalation beyond intended permissions.