CVE-2026-14926: FluentCart A New Era of eCommerce (WordPress plugin) · Improper Access Control
Affects FluentCart A New Era of eCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.2 Medium : upgrade to 1.4.0 when convenient.
Data as of 27 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.4.0
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade FluentCart A New Era of eCommerce (WordPress plugin) to 1.4.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FluentCart A New Era of eCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to subscription identifiers and monitor for suspicious subscription modifications. Avoid sharing subscription identifiers publicly or with untrusted parties.
Description
The FluentCart A New Era of eCommerce WordPress plugin before 1.4.0 does not verify that a subscription belongs to the requesting customer in several of its payment-method endpoints, allowing any authenticated customer to act on another customer's subscription (changing its payment method, or cancelling and re-binding it) when they know the target subscription identifier.