Skip to main content
VulnerabilityPublished

CVE-2026-14927: FluentCart A New Era of eCommerce (WordPress plugin) · Insecure Direct Object Reference

Affects FluentCart A New Era of eCommerce (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.7 Low : upgrade to 1.5.3 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
3.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.5.3
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade FluentCart A New Era of eCommerce (WordPress plugin) to 1.5.3.

Affected software

ProductAffectedFixed in
FluentCart A New Era of eCommerceAffected
  • <1.5.3
Fixed in
  • 1.5.3

AI-suggested

If you cannot patch yet, restricting access to order documents or implementing additional authorization checks at the application or web server level may help mitigate exposure.

Description

A vulnerability in the FluentCart A New Era of eCommerce WordPress plugin before version 1.5.3 allows unauthenticated visitors to access customer order documents without authorization checks. This flaw enables enumeration and disclosure of customer personal data including names, email addresses, billing and shipping addresses, and order details. The vulnerability is due to missing authorization or ownership verification when rendering order documents keyed by a sequential numeric identifier.

References

Community reviews

Loading reviews…