Skip to main content
VulnerabilityPublished

CVE-2026-1493: Wolters Kluwer Polska LEX Baza Dokumentów · XSS or 'Cross-site Scripting'

Affects Wolters Kluwer Polska LEX Baza DokumentówSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.6 Medium : upgrade to 1.3.4 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
4.6Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.3.4
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Wolters Kluwer Polska LEX Baza Dokumentów to 1.3.4.

Affected software

ProductAffectedFixed in
Wolters Kluwer PolskaLEX Baza DokumentówAffected
  • <1.3.4
Fixed in
  • 1.3.4

AI-suggested

A security patch addressing this vulnerability is available in LEX Baza Dokumentów version 1.3.4. Users should upgrade to this version to remediate the issue. Since the vendor has released an official fix, applying this update is the recommended mitigation.

Description

LEX Baza Dokumentów is vulnerable to DOM-based XSS in "em" cookie parameter. The application unsafely processes the parameter on the client side, allowing an attacker to execute arbitrary JavaScript in the context of the victim's browser. An attacker with ability to set a cookie can perform a more severe attack, so we evaluate the impact and risk of exploitation as minimal. However, the vendor considered this a vulnerability and released a security patch. This issue was fixed in version 1.3.4.

References

Community reviews

Loading reviews…