Skip to main content
VulnerabilityPublished

CVE-2026-14931: JS Help Desk (WordPress plugin) · Information Exposure

Affects JS Help Desk (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.1.4 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade JS Help Desk (WordPress plugin) to 3.1.4.

Affected software

ProductAffectedFixed in
JS Help DeskAffected
  • <3.1.4
Fixed in
  • 3.1.4

Description

A vulnerability in the JS Help Desk WordPress plugin before version 3.1.4 allows users with Contributor-level permissions to enumerate the email addresses of all registered WordPress users. This occurs because the plugin grants support-agent capabilities to Contributors on activation and fails to check user capabilities properly in a user-listing handler.

References

Community reviews

Loading reviews…