CVE-2026-14928: JS Help Desk (WordPress plugin) · Information Exposure
Affects JS Help Desk (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.1.4 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade JS Help Desk (WordPress plugin) to 3.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JS Help Desk | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 3.1.4, upgrading to version 3.1.4 or later is likely the intended remediation once officially released. Until then, restrict authenticated user access or disable the affected search handler if possible.
Description
CVE-2026-14928 is an information exposure vulnerability in the JS Help Desk WordPress plugin before version 3.1.4. The plugin fails to perform authorization or ownership checks in a nonce-gated search handler, allowing any authenticated user with Subscriber or higher privileges to access the subject and full message body of all other users' support tickets.