CVE-2026-15215: Subscriptions for WooCommerce (WordPress plugin) · Improper Privilege Management
Affects Subscriptions for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 2.0.1 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 50% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Subscriptions for WooCommerce (WordPress plugin) to 2.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Subscriptions for WooCommerce | Affected
| Fixed in
|
AI-suggested
Until then, restrict Shop Manager role permissions or disable AJAX plugin installation actions if possible.
Description
A privilege management vulnerability exists in the Subscriptions for WooCommerce WordPress plugin before version 2.0.1. The plugin fails to verify user capabilities properly before allowing installation and activation of plugins via a nonce-protected AJAX action. This flaw permits users with the Shop Manager role, who normally lack plugin management permissions, to install and activate arbitrary plugins, potentially leading to remote code execution.