CVE-2026-15360: Ajax Load More (WordPress plugin) · SQL Injection
Affects Ajax Load More (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 8.0.1 as a priority.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 8.0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Ajax Load More (WordPress plugin) to 8.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ajax Load More | Affected
| Fixed in
|
Description
Ajax Load More WordPress plugin versions before 8.0.1 contain a SQL injection vulnerability. This flaw allows unauthenticated attackers to perform time-based blind SQL injection by exploiting improper sanitization and escaping of a parameter used in SQL queries. The vulnerability can lead to extraction of sensitive data from the database. The CVSS score is 9.1, indicating a critical severity level.