CVE-2026-6495: Ajax Load More (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Ajax Load More (WordPress plugin)Source CVE Database V5
Not known to be exploited · public detection template (Nuclei) · CVSS 7.1 High : upgrade to 7.8.4 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.8.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 18 May 2026
Detectable: evidence found.
nuclei template: WordPress Ajax Load More < 7.8.4 - Reflected Cross-Site Scripting
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Ajax Load More (WordPress plugin) to 7.8.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ajax Load More | Affected
| Fixed in
|
AI-suggested
Users should monitor official Ajax Load More plugin updates and apply version 7.8.4 or later once available. Until a patch is confirmed, restricting access to the plugin's functionality to trusted users and employing web application firewalls that detect XSS attempts may help reduce risk.
Description
The Ajax Load More WordPress plugin before 7.8.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin