Skip to main content
VulnerabilityPublished Updated

CVE-2026-16063: Event Booking Manager for WooCommerce (WordPress plugin) · Cross-Site Scripting (XSS)

Affects Event Booking Manager for WooCommerce (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 5.3.7 when convenient.

Data as of 1 Nov 2026, 08:20 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.3.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Event Booking Manager for WooCommerce (WordPress plugin) to 5.3.7.

Affected software

ProductAffectedFixed in
Event Booking Manager for WooCommerceAffected
  • <5.3.7
Fixed in
  • 5.3.7

AI-suggested

If you cannot patch yet, restrict post-editing access to trusted users only and consider disabling or limiting the use of event timeline content features that accept user input.

Description

CVE-2026-16063 is a cross-site scripting (XSS) vulnerability in the Event Booking Manager for WooCommerce WordPress plugin versions before 5.3.7. It allows users with Author role or higher to inject arbitrary JavaScript into event timeline content, which is then executed in the browsers of visitors viewing the event page, including administrators. This vulnerability arises because the plugin does not properly sanitize or escape user-submitted content before storing and rendering it publicly.

References

Community reviews

Loading reviews…