Skip to main content
VulnerabilityPublished Updated

CVE-2026-16064: Event Booking Manager for WooCommerce (WordPress plugin) · Incorrect Authorization

Affects Event Booking Manager for WooCommerce (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 5.3.7 when convenient.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.3.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Event Booking Manager for WooCommerce (WordPress plugin) to 5.3.7.

Affected software

ProductAffectedFixed in
Event Booking Manager for WooCommerceAffected
  • <5.3.7
Fixed in
  • 5.3.7

AI-suggested

If you cannot patch yet, restrict Contributor role permissions or avoid using quick-edit functionality for event posts.

Description

Event Booking Manager for WooCommerce versions before 5.3.7 contain an authorization flaw that allows users with Contributor role and above to modify titles and publication status of posts and pages they do not own via quick-edit functionality.

References

Community reviews

Loading reviews…