CVE-2026-16295: Clearfy Cache (WordPress plugin) · Improper Access Control
Affects Clearfy Cache (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.4.3 when convenient.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Clearfy Cache (WordPress plugin) to 2.4.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Clearfy Cache | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict plugin usage to trusted users only or consider disabling the plugin if possible to prevent unauthorized access to admin pages.
Description
Clearfy Cache WordPress plugin versions before 2.4.3 have an improper access control vulnerability. This flaw allows any authenticated user, including low-privileged roles like Subscribers, to access admin-only settings pages and view their contents. The vulnerability arises because one admin-page dispatch path does not perform a capability check, although the canonical page URL does restrict access properly.