CVE-2026-16297: Clearfy Cache (WordPress plugin) · Deserialization of Untrusted Data
Affects Clearfy Cache (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.1 Medium : upgrade to 2.4.3 when convenient.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.3
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Clearfy Cache (WordPress plugin) to 2.4.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Clearfy Cache | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict administrator access to trusted users only and monitor for suspicious activity related to settings import functionality. Avoid importing untrusted serialized data.
Description
CVE-2026-16297 is a vulnerability in the Clearfy Cache WordPress plugin before version 2.4.3. It involves unsafe deserialization of untrusted data during settings import, allowing administrator users to perform PHP Object Injection attacks. This may lead to remote code execution if a suitable gadget chain exists in the environment. The vulnerability has a medium severity rating with a CVSS score of 4.1.