Skip to main content
VulnerabilityPublished

CVE-2026-16536: Simple Google Calendar Outlook Events Widget (WordPress plugin) · Server-Side Request Forgery (SSRF)

Affects Simple Google Calendar Outlook Events Widget (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.1.0 when convenient.

Data as of 1 Nov 2026, 22:58 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.1.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade Simple Google Calendar Outlook Events Widget (WordPress plugin) to 3.1.0.

Affected software

ProductAffectedFixed in
Simple Google Calendar Outlook Events WidgetAffected
  • <3.1.0
Fixed in
  • 3.1.0

AI-suggested

If you cannot patch yet, users should consider disabling or restricting the plugin to prevent exploitation. Monitoring for unusual server requests related to the plugin may help detect exploitation attempts.

Description

The Simple Google Calendar Outlook Events Widget WordPress plugin before version 3.1.0 contains a Server-Side Request Forgery (SSRF) vulnerability. This flaw allows unauthenticated attackers to supply a URL that the plugin does not validate before making a server-side request. In some cases, attackers may read the response from the internal request. The vulnerability has a medium severity rating with a CVSS score of 5.3.

References

Community reviews

Loading reviews…