CVE-2026-16542: Import and export users and customers (WordPress plugin) · Server-Side Request Forgery (SSRF)
Affects Import and export users and customers (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.1 Medium : upgrade to 2.4.5 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 20 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Import and export users and customers (WordPress plugin) to 2.4.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Import and export users and customers | Affected
| Fixed in
|
AI-suggested
Upgrade the Import and export users and customers plugin to version 2.4.5 or later, where this vulnerability is fixed. No other mitigation guidance is provided. Patch status is confirmed by the version boundary indicating the fix in 2.4.5.
Description
The Import and export users and customers WordPress plugin before 2.4.5 does not validate a user-supplied URL before requesting it server-side during a CSV import, allowing high-privileged users to perform Server-Side Request Forgery attacks.