CVE-2026-16605: MultiVendorX (WordPress plugin) · Missing Authorization
Affects MultiVendorX (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 5.0.11 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.11
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade MultiVendorX (WordPress plugin) to 5.0.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MultiVendorX | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict vendor privileges to the minimum necessary and monitor for suspicious activity related to store management. Avoid granting Store Owner or higher privileges unless absolutely necessary. Follow vendor updates closely for any released patches or official mitigations.
Description
MultiVendorX WordPress plugin versions before 5.0.11 have a missing authorization vulnerability in their REST API. This flaw allows authenticated vendors with Store Owner or higher privileges to access and manipulate other vendors' stores without proper verification. Actions include viewing, taking over, permanently deleting, or modifying other vendors' stores on the marketplace.