CVE-2026-74926: MultiVendorX (WordPress plugin) · Missing Authorization
Affects MultiVendorX (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 5.0.16 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.16
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade MultiVendorX (WordPress plugin) to 5.0.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MultiVendorX | Affected
| Fixed in
|
AI-suggested
Users should upgrade the MultiVendorX plugin to version 5.0.16 or later where this authorization issue is fixed. No other mitigation or temporary workaround is indicated. Patch status is not explicitly stated in the input, but the affected version range implies the fix is included starting at 5.0.16.
Description
MultiVendorX WordPress plugin versions from 5.0.0 up to but not including 5.0.16 contain a missing authorization vulnerability in one of its REST API routes. This flaw allows any authenticated user, including low-privileged roles such as subscribers, to overwrite store details, payout settings, and ownership records of any store. The vulnerability is identified as CWE-862 (Missing Authorization).