CVE-2026-16613: GDPR Cookie Compliance (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects GDPR Cookie Compliance (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 5.1.0 when convenient.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.1.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade GDPR Cookie Compliance (WordPress plugin) to 5.1.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GDPR Cookie Compliance | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should be cautious about clicking untrusted links that could trigger this logout action.
Description
CVE-2026-16613 is a Cross-Site Request Forgery (CSRF) vulnerability in the GDPR Cookie Compliance WordPress plugin before version 5.1.0. The flaw allows an attacker to log out any user and delete the site's cookies by tricking them into clicking a crafted link. This occurs because the plugin expires visitor cookies via an unauthenticated action without verifying the request origin. The vulnerability has a medium severity score of 4.3 and does not impact confidentiality or integrity but affects availability by causing user logouts.