CVE-2026-16968: GeoDirectory (WordPress plugin) · Information Exposure
Affects GeoDirectory (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.8.168 when convenient.
Data as of 3 Nov 2026, 10:57 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.8.168
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade GeoDirectory (WordPress plugin) to 2.8.168.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GeoDirectory | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Contributor-level access and higher to trusted users only to minimize exposure risk.
Description
GeoDirectory WordPress plugin versions prior to 2.8.168 contain an information exposure vulnerability that allows any authenticated user with Contributor-level access or higher to retrieve email addresses of all registered users, including administrators. This occurs because the user-search handler does not restrict access properly. The vulnerability is identified as CVE-2026-16968 and is classified under CWE-200. It has a medium severity with a CVSS score of 6.5.