CVE-2026-17997: Google Chrome · Inappropriate Implementation
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 3.1 Low : upgrade to 151.0.7922.72 when convenient.
Data as of 27 Oct 2026, 17:11 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Google Chrome to 151.0.7922.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
A fixed version of Google Chrome is available starting with version 151.0.7922.72. Users and administrators should update to this version or later to remediate the vulnerability. Since this is a client-side application, patching the browser is the recommended and effective mitigation. No additional vendor advisory states otherwise.
Description
CVE-2026-17997 is a low severity vulnerability in Google Chrome's password implementation prior to version 151.0.7922.72. It allows a remote attacker who has compromised the renderer process to leak cross-origin data via a crafted HTML page. The vulnerability does not impact integrity or availability and requires user interaction with a high attack complexity. No known exploits are reported in the wild.