Skip to main content
VulnerabilityPublished

CVE-2026-18000: Google Chrome · Insufficient Policy Enforcement

Affects Google ChromeSource CVE Database V5

0

Not known to be exploited · CVSS 3.1 Low : upgrade to 151.0.7922.72 when convenient.

Data as of 27 Oct 2026, 17:11 UTC

CVSS 3.1 base score
3.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.72
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Google Chrome to 151.0.7922.72.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.72 <151.0.7922.72
Fixed in
  • 151.0.7922.72

AI-suggested

The vendor advisory linked indicates a stable channel update for Chrome, implying that version 151.0.7922.72 includes the fix. Users should update to Chrome version 151.0.7922.72 or later on Android to remediate this vulnerability. Patch status is not explicitly stated in the advisory content provided, so users should verify the update details in the official Google Chrome release notes.

Description

CVE-2026-18000 is a low severity vulnerability in Google Chrome on Android versions prior to 151.0.7922.72. It involves insufficient policy enforcement related to USB functionality, which could allow a remote attacker who has compromised the renderer process to leak cross-origin data via a crafted HTML page. The vulnerability does not impact integrity or availability and requires user interaction with high attack complexity. No known exploits are reported in the wild.

References

Community reviews

Loading reviews…