CVE-2026-1900: Link Whisper Free (WordPress plugin) · Missing Authorization
Affects Link Whisper Free (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 0.9.1 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.9.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Link Whisper Free (WordPress plugin) to 0.9.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Link Whisper Free | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the REST API endpoints if possible or implement additional access controls at the web server or application level to prevent unauthorized requests to the vulnerable endpoint.
Description
CVE-2026-1900 is a medium severity vulnerability in the Link Whisper Free WordPress plugin versions before 0.9.1. It involves a missing authorization check on a publicly accessible REST endpoint, allowing unauthenticated users to update plugin settings. This could lead to unauthorized changes to the plugin configuration. There is no confirmed patch or official remediation available at this time. No known exploits are reported in the wild.