CVE-2026-21422: Dell PowerScale OneFS · External Control of System or Configuration Setting
Affects Dell PowerScale OneFSSource CVE Database V5
Not known to be exploited · CVSS 3.4 Low : upgrade to 9.13.0.0 or later or 9.10.1.6 or later when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.13.0.0 or later, 9.10.1.6 or later
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Dell PowerScale OneFS to 9.13.0.0 or later or 9.10.1.6 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerScale OneFS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict local access to trusted users with high privileges to reduce risk.
Description
Dell PowerScale OneFS, versions 9.10.0.0 through 9.13.1.0, contains an external control of system or configuration setting vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to protection mechanism bypass.