CVE-2026-22114: Delta UFC500 · Improper Restriction of Excessive Authentication Attempts
Affects Delta UFC500Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.4.2 when convenient.
Data as of 30 Oct 2026, 12:04 UTC
Thin evidence
One scorer or none| CNA (DIVD) | CVSS 4.0 | 5.3 |
|---|
- Patch
- Available – fixed in 4.4.2
CVSS:4.0/AV:A/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Delta UFC500 to 4.4.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Delta UFC500ECP | Affected
| Fixed in
|
AI-suggested
Upgrade Delta UFC500 devices to version 4.4.2 or later, where this vulnerability has been fixed. If you cannot patch yet, consider changing default passwords to strong, unique credentials to reduce the risk of brute-force attacks.
Description
CVE-2026-22114 is a vulnerability in Delta Electronics Delta UFC500 devices where HTTP basic authentication does not enforce any retry limit or backoff mechanism. This allows an attacker to exhaust the authentication keyspace, especially when combined with the default service password. The issue affects versions prior to 4.4.2 and has been assigned a medium severity rating.