Skip to main content
VulnerabilityPublished

CVE-2026-22562: Ubiquiti UniFi Play PowerAmp · Path Traversal

Affects Ubiquiti UniFi Play PowerAmpSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.0.38 as a priority.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.7% chance of exploitation in 30 days – higher than 55% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.0.38, 1.1.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade UniFi Play to 1.0.38 (PowerAmp) or 1.1.9 (Audio Port).

Affected software

ProductAffectedFixed in
Ubiquiti IncUniFi Play PowerAmpAffected
  • <1.0.38
Fixed in
  • 1.0.38
Ubiquiti IncUniFi Play Audio PortAffected
  • <1.1.9
Fixed in
  • 1.1.9

AI-suggested

A fix is available. Users should update UniFi Play PowerAmp devices to version 1.0.38 or later and UniFi Play Audio Port devices to version 1.1.9 or later to remediate this vulnerability. Applying these updates will mitigate the risk of exploitation.

Description

CVE-2026-22562 is a critical Path Traversal vulnerability in Ubiquiti Inc's UniFi Play PowerAmp and UniFi Play Audio Port devices. An attacker with access to the UniFi Play network can exploit this flaw to write arbitrary files on the device, potentially leading to remote code execution. The vulnerability affects UniFi Play PowerAmp firmware versions 1.0.35 and earlier, and UniFi Play Audio Port versions 1.0.24 and earlier. Patches are available in UniFi Play PowerAmp version 1.0.38 and later, and UniFi Play Audio Port version 1.

References

Community reviews

Loading reviews…