Skip to main content
VulnerabilityPublished

CVE-2026-23859: Dell Wyse Management Suite · Client-Side Enforcement of Server-Side Security

Affects Dell Wyse Management SuiteSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.7 Low : upgrade to 5.5 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Dell Wyse Management Suite to 5.5.

Affected software

ProductAffectedFixed in
DellWyse Management SuiteAffected
  • ≥ N/A, < 5.5
Fixed in
  • 5.5

AI-suggested

To mitigate CVE-2026-23859, organizations should upgrade Dell Wyse Management Suite to version 5.5 or later, where the vulnerability has been addressed by enforcing security controls server-side. Until upgrading is possible, restrict remote access to the management suite to trusted administrators only and implement strong network segmentation to limit exposure. Monitor logs and management activities for unusual or unauthorized changes that could indicate exploitation attempts. Employ multi-factor authentication and strict access controls to reduce the risk of high-privileged account compromise. Additionally, review and harden client configurations to minimize the impact of client-side manipulation. Regularly audit and validate that security policies are enforced on the server side and not solely dependent on client-side controls. Engage with Dell support for any available patches or workarounds and stay informed about updates related to this vulnerability.

Description

Dell Wyse Management Suite, versions prior to WMS 5.5, contain a Client-Side Enforcement of Server-Side Security vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability to Protection mechanism bypass.

References

Community reviews

Loading reviews…