CVE-2026-24192: NVIDIA GeForce · Incorrect Conversion Between Numeric Types
Affects NVIDIA GeForceSource CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 595.71.05 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 595.71.05
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 26 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade the Red Hat redhat/nvidia-geforce package to 595.71.05.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| NVIDIAGeForce | Affected
| Fixed in– |
| NVIDIAGeForce | Affected
| Fixed in– |
| NVIDIAGeForce | Affected
| Fixed in– |
| NVIDIANVIDIA RTX, Quadro, NVS | Affected
| Fixed in– |
| NVIDIANVIDIA RTX, Quadro, NVS | Affected
| Fixed in– |
| NVIDIANVIDIA RTX, Quadro, NVS | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
No official remediation or temporary fix is currently documented.
Description
A vulnerability in the NVIDIA Display Driver for Linux allows an attacker to exploit an incorrect conversion between numeric types, resulting in a heap buffer overflow. This flaw affects all driver versions prior to 595.71.05. Successful exploitation could lead to denial of service, privilege escalation, information disclosure, data tampering, and remote code execution. The vulnerability has a high severity rating with a CVSS score of 7.8. There are no known exploits in the wild currently.