Skip to main content
CVE-2026-24620VulnerabilityPublished Updated

CVE-2026-24620: Landing Page Builder (WordPress plugin) · Cross-site Scripting

Affects Landing Page Builder (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.9 Medium : upgrade to 1.5.3.5 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.5.3.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Landing Page Builder (WordPress plugin) to 1.5.3.5.

Affected software

ProductAffectedFixed in
PluginOpsLanding Page BuilderAffected
  • <1.5.3.5
Fixed in
  • 1.5.3.5

AI-suggested

If you cannot patch yet, restrict access to the affected functionality to trusted users only and consider applying input validation or sanitization at the application level if feasible.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PluginOps Landing Page Builder page-builder-add allows Stored XSS.This issue affects Landing Page Builder: from n/a through <= 1.5.3.4.

References

Community reviews

Loading reviews…