CVE-2026-24993: Advanced WooCommerce Product Sales Reporting (WordPress plugin) · SQL Injection
Affects Advanced WooCommerce Product Sales Reporting (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 4.1.4 as a priority.
Data as of 29 Oct 2026, 19:04 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Advanced WooCommerce Product Sales Reporting (WordPress plugin) to 4.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPFactoryAdvanced WooCommerce Product Sales Reporting | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider disabling or removing the affected plugin if possible to mitigate risk.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPFactory Advanced WooCommerce Product Sales Reporting webd-woocommerce-advanced-reporting-statistics allows Blind SQL Injection.This issue affects Advanced WooCommerce Product Sales Reporting: from n/a through <= 4.1.3.