Skip to main content
CVE-2026-24996VulnerabilityPublished Updated

CVE-2026-24996: WPElemento Importer (WordPress plugin) · Missing Authorization

Affects WPElemento Importer (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 0.6.5 when convenient.

Data as of 26 Oct 2026, 07:57 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.6.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade WPElemento Importer (WordPress plugin) to 0.6.5.

Affected software

ProductAffectedFixed in
wpelementoWPElemento ImporterAffected
  • <0.6.5
Fixed in
  • 0.6.5

AI-suggested

If you cannot patch yet, restrict access to the WPElemento Importer plugin to trusted users only and monitor for unusual activity related to the plugin. Avoid granting unnecessary privileges to users who do not require them for their role.

Description

Missing Authorization vulnerability in wpelemento WPElemento Importer wpelemento-importer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPElemento Importer: from n/a through <= 0.6.4.

References

Community reviews

Loading reviews…