Skip to main content
VulnerabilityPublished Updated

CVE-2026-25193: Gallagher Command Centre Server · Sensitive Data in Logs

Affects Gallagher Command Centre ServerSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 9.40.2575 (MR2) soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.40.2575 (MR2), 2.0.5, 1.0.10
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:C/C:L/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Command Centre Server to 9.40.2575 (MR2); Entra ID Sync to 2.0.5 or 1.0.10.

Affected software

ProductAffectedFixed in
GallagherCommand Centre ServerAffected
  • =9.40
Fixed in
  • 9.40.2575 (MR2)
GallagherActive Directory SyncAffected
  • <9.10.05
Fixed in–
GallagherCardholder Sync UtilityAffected
  • <9.30.104
Fixed in–
GallagherDiagnostics ServiceAffected
  • <2.0.9
Fixed in–
GallagherElevator ServiceAffected
  • <10.0.8
Fixed in–
GallagherEncoding Kiosk ApplicationAffected
  • <9.60.10
Fixed in–

AI-suggested

The vendor recommends that affected sites change the Service Account password to mitigate potential credential exposure. Additionally, deleting any installer log files located in %programdata%\Gallagher\Command Centre is advised to remove sensitive information from the system.

Description

CVE-2026-25193 is a vulnerability in Gallagher Command Centre Server version 9.40 where sensitive information, specifically Service Account credentials, may be inserted into installer log files. This issue affects installations using a custom Service Account rather than the default Network Service account. The vulnerability could lead to exposure of credentials if the log files are accessed. Gallagher has not provided an official patch or remediation level yet. The recommended mitigation is to change the Service Account password and delete any installer log files found in %programdata%\Gallagher\Command Centre. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…