Skip to main content
VulnerabilityPublished Updated

CVE-2026-25346: FAQ Builder AYS (WordPress plugin) · Cross-site Scripting

Affects FAQ Builder AYS (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 1.8.3 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.8.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade FAQ Builder AYS (WordPress plugin) to 1.8.3.

Affected software

ProductAffectedFixed in
Ays ProFAQ Builder AYSAffected
  • <1.8.3
Fixed in
  • 1.8.3

AI-suggested

If you cannot patch yet, users should consider restricting access to the affected application and applying any available workarounds recommended by the vendor.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ays Pro FAQ Builder AYS faq-builder-ays allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FAQ Builder AYS: from n/a through <= 1.8.2.

References

Community reviews

Loading reviews…