CVE-2026-25436: Royal Elementor Addons (WordPress plugin) · Missing Authorization
Affects Royal Elementor Addons (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.7.1053 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.7.1053
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Royal Elementor Addons (WordPress plugin) to 1.7.1053.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WProyalRoyal Elementor Addons | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, review and restrict access permissions to the plugin where possible to minimize exposure.
Description
CVE-2026-25436 is a missing authorization vulnerability in the WProyal Royal Elementor Addons plugin. It allows unauthorized users to exploit improperly configured access control security levels. The vulnerability affects versions before 1.7.1053. The CVSS score is 5.3, indicating a medium severity level. No known exploits are reported in the wild at this time.