Skip to main content
VulnerabilityPublished

CVE-2026-26001: glpi-inventory-plugin · SQL Injection

Affects glpi-inventory-pluginSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 1.6.6 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.6.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade glpi-inventory-plugin and glpi-project/glpi-inventory-plugin to 1.6.6.

Affected software

ProductAffectedFixed in
glpi-projectglpi-inventory-pluginAffected
  • <1.6.6
Fixed in
  • 1.6.6
GitHubglpi-project/glpi-inventory-pluginpkg:github/glpi-project/glpi-inventory-pluginOther threatsAffected
  • <1.6.6
Fixed in
  • 1.6.6

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

To mitigate CVE-2026-26001, organizations should immediately upgrade the GLPI Inventory Plugin to version 1.6.6 or later, where the vulnerability has been patched through proper input sanitization and query parameterization. Additionally, restrict plugin access to trusted users with the minimum necessary privileges to reduce the risk of exploitation. Implement network segmentation and access controls to limit exposure of the GLPI management interface to only authorized personnel. Regularly audit user privileges and monitor database query logs for suspicious activity indicative of SQL injection attempts. Employ web application firewalls (WAFs) with SQL injection detection rules as an additional protective layer. Conduct security training for administrators to recognize and respond to potential exploitation attempts. Finally, maintain up-to-date backups of GLPI data to ensure recovery in case of data integrity issues.

Description

CVE-2026-26001 is a high-severity SQL injection vulnerability in the GLPI Inventory Plugin versions prior to 1.6.6. It arises from improper sanitization of user input in report generation functionality, allowing attackers with adequate privileges to inject malicious SQL commands. Exploitation requires network access and privileges but no user interaction, potentially leading to unauthorized data disclosure and partial data integrity compromise. The vulnerability does not impact availability and has no known exploits in the wild as of now. The issue is fixed in version 1.6.6 of the plugin. Organizations using affected versions should prioritize upgrading to mitigate risk.

References

Community reviews

Loading reviews…