CVE-2026-26946: Dell ECS · Improper Privilege Management
Affects Dell ECSSource CVE Database V5
Not known to be exploited · CVSS 6.7 Medium : upgrade to 4.3.0.0 or later when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.3.0.0 or later
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 11 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade ECS and ObjectScale to 4.3.0.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellECS | Affected
| Fixed in
|
| DellObjectScale | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, limit local access to trusted users only and monitor for suspicious activity from high privileged accounts. Avoid granting unnecessary high privileges to users to reduce the risk of exploitation.
Description
Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains an improper privilege management vulnerability in the OS. A high privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges.