Skip to main content
VulnerabilityPublished

CVE-2026-2696: Export All URLs (WordPress plugin) · Information Exposure

Affects Export All URLs (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.1 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Export All URLs (WordPress plugin) to 5.1.

Affected software

ProductAffectedFixed in
Export All URLsAffected
  • <5.1
Fixed in
  • 5.1

AI-suggested

If you cannot patch yet, users should consider restricting access to the wp-content/uploads/ directory or disabling the Export All URLs plugin if sensitive data exposure is a concern.

Description

CVE-2026-2696 is a medium severity information exposure vulnerability in the Export All URLs WordPress plugin versions before 5.1. The plugin generates CSV filenames containing URLs of posts, including private posts, using a predictable pattern with a random 6-digit number. These files are stored in a publicly accessible directory, allowing unauthenticated users to brute-force filenames and access sensitive data. The vulnerability does not require authentication and impacts confidentiality but not integrity or availability.

References

Community reviews

Loading reviews…