CVE-2026-27071: WPCafe (WordPress plugin) · Missing Authorization
Affects WPCafe (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.1 Critical : upgrade to 3.0.8 as a priority.
Data as of 29 Oct 2026, 19:04 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WPCafe (WordPress plugin) to 3.0.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ArrayticsWPCafe | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the WPCafe plugin and monitor for suspicious activity related to access control bypass attempts.
Description
Missing Authorization vulnerability in Arraytics WPCafe wp-cafe allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPCafe: from n/a through <= 3.0.7.