Skip to main content
VulnerabilityPublished Updated

CVE-2026-27094: CoBlocks (WordPress plugin) · Cross-site Scripting

Affects CoBlocks (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.1.17 when convenient.

Data as of 26 Oct 2026, 09:16 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.1.17
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade CoBlocks (WordPress plugin) to 3.1.17.

Affected software

ProductAffectedFixed in
GoDaddyCoBlocksAffected
  • <3.1.17
Fixed in
  • 3.1.17

AI-suggested

If you cannot patch yet, limit privileges of users who can input content and consider applying web application firewall (WAF) rules to detect and block XSS payloads related to this vulnerability.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in GoDaddy CoBlocks coblocks allows Stored XSS.This issue affects CoBlocks: from n/a through <= 3.1.16.

References

Community reviews

Loading reviews…