CVE-2026-27102: Dell PowerScale OneFS · Incorrect Privilege Assignment
Affects Dell PowerScale OneFSSource CVE Database V5
Not known to be exploited · CVSS 6.6 Medium : upgrade to 9.10.1.7 or later when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.09% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.10.1.7 or later
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:HExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Dell PowerScale OneFS to 9.10.1.7 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerScale OneFS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict local access to trusted users only and monitor for suspicious privilege escalation attempts.
Description
Dell PowerScale OneFS, versions 9.5.0.0 through 9.10.1.6 and versions 9.11.0.0 through 9.13.0.1, contains an incorrect privilege assignment vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges.