Apache OFBiz versions before 24.09.08 contain an incorrect privilege assignment vulnerability in the Order Manager. Authenticated users with only order view permissions (ORDERMGR_VIEW) can modify approved orders, including changing shipping addresses, shipment methods, or appending items with overridden prices. This issue is fixed in version 24.09.08.
Improper access control in the Babelfish for PostgreSQL extension versions 1.2-1.5, 2.1-2.15, 3.1-3.12, 4.0-4.8, 5.1-5.4 and in Amazon Aurora PostgreSQL with Babelfish may allow remote authenticated users to elevate their privileges. To remediate this issue, we recommend users upgrade to Babelfish for PostgreSQL extension versions 4.10, 5.6, 6.1 or later. Customers using Amazon Aurora PostgreSQL with Babelfish should upgrade their cluster to Aurora PostgreSQL 13.9.16 (1.5.5), 13.23.3 (1.17.2), 14.6.16 (2.3.5), 14.17.8 (2.12.4), 14.18.6 (2.13.3), 14.19.5 (2.14.2), 14.20.5 (2.15.2), 14.22.3 (2.16.1), 14.23.1 (2.17.0), 15.10.8 (3.8.4), 15.12.8 (3.9.4), 15.13.6 (3.10.3), 15.14.5 (3.11.2), 15.15.5 (3.12.2), 15.17.3 (3.13.1), 15.18.1 (3.14.0), 16.8.8 (4.5.5), 16.9.6 (4.6.3), 16.10.5 (4.7.2), 16.11.5 (4.8.2), 16.13.3 (4.9.1), 16.14.1 (4.10.0), 17.4.8 (5.1.4), 17.5.6 (5.2.3), 17.6.5 (5.3.2), 17.7.5 (5.4.2), 17.9.3 (5.5.1), 17.10.1 (5.6.0), 18.3.4 (6.0.2), 18.4.1 (6.1.0) or later, and apply any pending maintenance to ensure they are on the latest patch.
CVE-2026-118082 is a high-severity vulnerability in BuddyBoss Buddyboss Platform versions up to 3.5.0 that allows subscriber privilege escalation due to incorrect privilege assignment.
Pyrus Sync for Windows has a local privilege escalation vulnerability due to missing authorization controls in its PyrusSyncService Windows service. This flaw allows an attacker with unprivileged access to create files via the ISyncService contract, potentially escalating their privileges on the affected system. The vulnerability affects versions prior to 1.8.745.0, which contains the fix.
boneIO black_debian_images gives the boneio service account excessive privileges, including full passwordless sudo access and membership in the docker group. A local attacker who compromises the boneio user can use these privileges to escalate to root.
This issue was fixed in version 1.6.0: the image removes the sudoers rule and the docker group membership when it is sealed, and devices already in the field have both removed by migrations shipped with boneio 1.6.0 and applied on first start after the upgrade. Privileged operations now go through helpers that accept only a fixed set of commands, with migrations verified against Ed25519 signatures.
CVE-2026-57144 is a high-severity vulnerability in MervinPraison's PraisonAI multi-agent teams system affecting versions from 4.5.110 up to but not including 4.6.61. The issue arises when the SandlockSandbox fallback mechanism activates on systems where the Landlock security module is unavailable. Instead of enforcing filesystem and network restrictions, the fallback SubprocessSandbox does not enforce these boundaries, allowing sandboxed code to access unauthorized files and open network connections despite restrictions. This flaw has been fixed in version 4.6.61.
Incorrect privilege assignment in the IAM policy of AWS CICD-toolchain-for-serverless-applications 1.0.7 through 1.0.10 allows remote authenticated users with push access to the application source repository to escalate privileges and access or modify resources outside the application stack in the same AWS account via application templates deployed by the toolchain pipeline.
To remediate this issue, users should upgrade existing toolchain stacks to version 1.0.11 or later.
Arcane versions prior to 2.6.0 contain an incorrect privilege assignment vulnerability in the UpdateUser function. This flaw allows a user with delegated users:update permission to change the global administrator's password without proper privilege checks, enabling complete takeover of the administrator account. The issue is resolved in version 2.6.0.
CVE-2026-16438 is an Incorrect Privilege Assignment vulnerability affecting Mitsubishi Electric GENESIS64 and related products up to version 10.97.3. The issue arises because the installers grant default DCOM permissions to the administrator account unnecessarily, allowing users with that account to launch and operate DCOM objects locally or remotely without required UAC elevation. This can lead to unauthorized disclosure, tampering, destruction, or deletion of internal information, or cause denial-of-service conditions.
CVE-2026-102851 is a vulnerability in Microsoft Visual Studio Code involving incorrect privilege assignment. This flaw allows an authorized local attacker to bypass a security feature. The issue affects versions from 1.0.0 up to but not including 1.141.1. Microsoft has released an official fix in version 1.141.1. The vulnerability has a medium severity rating with a CVSS score of 6.1.
CVE-2026-105445 is a critical vulnerability in Docker Hub's account-to-organization conversion feature that allows an authenticated attacker to reassign a personal access token (PAT) they control to another user without requiring token rotation or revocation. This enables the attacker to use the unchanged PAT to authenticate as the recipient user and perform actions such as pulling, pushing, or deleting images within the token's scope, including organization repositories.
CVE-2026-65199 is a medium severity vulnerability in Huawei openBMC where SNMP callers are incorrectly assigned full administrative privileges. Specifically, authenticated SNMP users with low privilege can execute backend operations as administrators due to the 'special_users' group including a pseudo-user with all privileges. This affects versions from 0 up to and including 26.06. The vulnerability does not impact confidentiality but can lead to integrity and availability issues.
CVE-2026-59241 is a high-severity vulnerability in Siemens SIMATIC WinCC versions 7.5, 8.0 (prior to Update 11), and 8.1 (prior to Update 7). It involves incorrect privilege assignment to a database role, allowing an authenticated remote attacker with database access to escalate privileges and execute arbitrary commands on the host system. This could lead to full system compromise.
CVE-2026-62022 is a critical vulnerability in Select-Themes Tonda Membership version 1.0.1 and earlier that allows unauthenticated users to escalate privileges due to incorrect privilege assignment. This flaw can lead to full compromise of confidentiality, integrity, and availability of the affected system.
CVE-2026-39801 is a critical vulnerability in Sergey AIWU versions up to 1.5.9 that allows subscriber privilege escalation due to incorrect privilege assignment. This flaw enables an attacker to gain elevated privileges without authorization, potentially leading to full compromise of confidentiality, integrity, and availability of the affected system.
An Incorrect Privilege Assignment vulnerability in Automattic WooCommerce allows privilege escalation. This affects WooCommerce versions from 9.8.0 through 11.1.2. The vulnerability has a high severity with a CVSS score of 7.2, indicating it can be exploited remotely with low attack complexity but requires high privileges. The impact includes full confidentiality, integrity, and availability compromise. No patch or remediation information is provided in the available data.