Skip to main content
VulnerabilityPublished

CVE-2026-27395: Support Board (WordPress plugin) · Incorrect Privilege Assignment

Affects Support Board (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 3.8.9 as a priority.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.8.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Support Board (WordPress plugin) to 3.8.9.

Affected software

ProductAffectedFixed in
SchioccoSupport BoardAffected
  • ≥ n/a, < 3.8.9
Fixed in
  • 3.8.9

AI-suggested

If you cannot patch yet, restrict access to the Support Board application and monitor for suspicious activity related to privilege escalation attempts.

Description

Unauthenticated Privilege Escalation in Support Board < 3.8.9 versions.

References

Community reviews

Loading reviews…