CVE-2026-27411: SiteGuard WP Plugin · Guessable CAPTCHA
Affects SiteGuard WP PluginSource CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.7.10 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.7.10
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade SiteGuard WP Plugin to 1.7.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| jp-secureSiteGuard WP Plugin | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider implementing additional CAPTCHA or anti-automation controls externally to mitigate bypass risks.
Description
Guessable CAPTCHA vulnerability in jp-secure SiteGuard WP Plugin siteguard allows Functionality Bypass.This issue affects SiteGuard WP Plugin: from n/a through <= 1.7.9.