Skip to main content
VulnerabilityPublished

CVE-2026-27552: Pepperl+Fuchs ICE2-8IOL1-G65L-V1D · Incorrect Authorization

Affects Pepperl+Fuchs ICE2-8IOL1-G65L-V1DSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 1.7.4 soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 48% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.7.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade ICE2-8IOL1-G65L-V1D and ICE2-8IOL-G65L-V1D and ICE2-8IOL-K45P-RJ45 and ICE2-8IOL-K45S-RJ45 and ICE3-8IOL1-G65L-V1D and ICE3-8IOL-G65L-V1D and ICE3-8IOL-G65L-V1D-Y and ICE3-8IOL-K45P-RJ45 and ICE3-8IOL-K45S-RJ45 and IOL MA8 PN DI8 and IOL MA8 EIP DI8 and YL212CEI8M1IO and YN115CEI8RPIO and YL212CPN8M1IO and YN115CPN8RPIO to 1.7.4.

Affected software

ProductAffectedFixed in
Pepperl+FuchsICE2-8IOL1-G65L-V1DAffected
  • >=1.0.0 <1.7.4
Fixed in
  • 1.7.4
Pepperl+FuchsICE2-8IOL-G65L-V1DAffected
  • >=1.0.0 <1.7.4
Fixed in
  • 1.7.4
Pepperl+FuchsICE2-8IOL-K45P-RJ45Affected
  • >=1.0.0 <1.7.4
Fixed in
  • 1.7.4
Pepperl+FuchsICE2-8IOL-K45S-RJ45Affected
  • >=1.0.0 <1.7.4
Fixed in
  • 1.7.4
Pepperl+FuchsICE3-8IOL1-G65L-V1DAffected
  • >=1.0.0 <1.7.4
Fixed in
  • 1.7.4
Pepperl+FuchsICE3-8IOL-G65L-V1DAffected
  • >=1.0.0 <1.7.4
Fixed in
  • 1.7.4

AI-suggested

If you cannot patch yet, restrict network access to the affected endpoint and monitor for unauthorized upload attempts. Apply principle of least privilege to limit attacker capabilities.

Description

A low-privileged remote attacker can exploit improper authorization in the /index.php/attached_devices_tab/do_upload endpoint to upload IODD files to the device, potentially altering device behavior or causing system crashes.

References

Community reviews

Loading reviews…