Skip to main content
VulnerabilityPublished Updated

CVE-2026-27832: Intermesh groupoffice · SQL Injection

Affects Intermesh groupofficeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High · fixed in 26.0.8 : patch Intermesh groupoffice soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 26.0.8, 25.0.87, 6.8.153
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade groupoffice to 26.0.8, 25.0.87 or 6.8.153; intermesh/groupoffice to 6.8.153.

Affected software

ProductAffectedFixed in
IntermeshgroupofficeAffected
  • >=26.0.0 <26.0.8
Fixed in
  • 26.0.8
IntermeshgroupofficeAffected
  • >=25.0.0 <25.0.87
Fixed in
  • 25.0.87
IntermeshgroupofficeAffected
  • <6.8.153
Fixed in
  • 6.8.153
GitHubintermesh/groupofficepkg:github/intermesh/groupofficeOther threatsAffected
  • <6.8.153
Fixed in
  • 6.8.153

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Organizations should immediately upgrade Group-Office to versions 26.0.8, 25.0.87, or 6.8.153 or later to apply the official patches. Until patching is possible, restrict access to the affected endpoint to trusted users and monitor authentication logs for suspicious activity. Implement strong authentication policies, including multi-factor authentication, to reduce the risk of credential compromise. Conduct regular audits of user privileges to ensure least privilege principles are enforced. Employ web application firewalls (WAFs) with custom rules to detect and block SQL injection patterns targeting the `advancedQueryData` parameter. Review and harden input validation mechanisms in custom deployments or integrations with Group-Office. Additionally, monitor network traffic and database logs for unusual query patterns indicative of blind SQL injection attempts. Educate administrators and users about the risks of credential reuse and phishing to prevent initial authentication compromise. Finally, maintain regular backups and incident response plans to quickly recover from potential breaches.

Description

Group-Office is an enterprise customer relationship management and groupware tool. Versions prior to 26.0.8, 25.0.87, and 6.8.153 have a SQL Injection (SQLi) vulnerability, exploitable through the `advancedQueryData` parameter (`comparator` field) on an authenticated endpoint. The endpoint `index.php?r=email/template/emailSelection` processes `advancedQueryData` and forwards the SQL comparator without a strict allowlist into SQL condition building. This enables blind boolean-based exfiltration of the `core_auth_password` table. Versions 26.0.8, 25.0.87, and 6.8.153 fix the issue.

References

Community reviews

Loading reviews…