Skip to main content
VulnerabilityPublished Updated

CVE-2026-31922: Fox LMS (WordPress plugin) · SQL Injection

Affects Fox LMS (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 1.0.6.4 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.0.6.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Fox LMS (WordPress plugin) to 1.0.6.4.

Affected software

ProductAffectedFixed in
Ays ProFox LMSAffected
  • <1.0.6.4
Fixed in
  • 1.0.6.4

AI-suggested

If you cannot patch yet, consider restricting network access to the affected application and monitoring for unusual database query patterns related to SQL injection attempts.

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Ays Pro Fox LMS fox-lms allows Blind SQL Injection.This issue affects Fox LMS: from n/a through <= 1.0.6.3.

References

Community reviews

Loading reviews…