Skip to main content
VulnerabilityPublished

CVE-2026-32312: glpi · Missing Authorization

Affects glpiSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.1 Medium : upgrade to 11.0.7 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 11.0.7
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 18 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade glpi and glpi-project/glpi to 11.0.7.

Affected software

ProductAffectedFixed in
glpi-projectglpiAffected
  • >=11.0.0 <11.0.7
Fixed in
  • 11.0.7
GitHubglpi-project/glpipkg:github/glpi-project/glpiOther threatsAffected
  • >=11.0.0 <11.0.7
Fixed in
  • 11.0.7

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade GLPI to version 11.0.7 or later, where this missing authorization vulnerability has been fixed. Since the vendor advisory confirms the issue is resolved in 11.0.7, applying this official fix is the recommended remediation. No other mitigation steps are indicated.

Description

CVE-2026-32312 is a medium severity vulnerability in glpi-project's GLPI software versions 11.0.0 through 11.0.6. It allows an authenticated user with forms READ permission to export the structure of forms they are not authorized to access. This missing authorization issue is identified as CWE-862. The vulnerability has been fixed in version 11.0.7.

References

Community reviews

Loading reviews…