CVE-2026-42320: glpi · Missing Authorization
Affects glpiSource CVE Database V5
Not known to be exploited · CVSS 5.9 Medium : upgrade to 11.0.7 or 10.0.25 when convenient.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.0.7, 10.0.25
CVSS:4.0/AV:N/AC:H/AT:N/PR:H/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade glpi and glpi-project/glpi to 11.0.7 or 10.0.25.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| glpi-projectglpi | Affected
| Fixed in
|
GitHubglpi-project/glpipkg:github/glpi-project/glpiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected GLPI installations to version 10.0.25 or 11.0.7 or later to apply the official patch addressing this missing authorization vulnerability. No other mitigation or temporary workaround is indicated in the available data.
Description
GLPI is a free asset and IT management software package. Starting in version 0.50 and prior to versions 10.0.25 and 11.0.7, a technician can read arbitrary files inside the GLPI_DOC_DIR. Upgrade to 10.0.25 or 11.0.7 to receive a patch.