Skip to main content
VulnerabilityPublished Updated

CVE-2026-32415: Squeeze (WordPress plugin) · Path Traversal: '.../...//

Affects Squeeze (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.0 Medium : upgrade to 1.7.8 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.0Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.7.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Squeeze (WordPress plugin) to 1.7.8.

Affected software

ProductAffectedFixed in
Bogdan BendziukovSqueezeAffected
  • <1.7.8
Fixed in
  • 1.7.8

AI-suggested

If you cannot patch yet, restrict access to the affected software and monitor for suspicious activity related to path traversal attempts. Avoid exposing the vulnerable service to untrusted networks if possible.

Description

Path Traversal: '.../...//' vulnerability in Bogdan Bendziukov Squeeze squeeze allows Path Traversal.This issue affects Squeeze: from n/a through <= 1.7.7.

References

Community reviews

Loading reviews…