CVE-2026-32456: Admin Menu Editor (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects Admin Menu Editor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.15 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.09% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.15
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 13 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Admin Menu Editor (WordPress plugin) to 1.15.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Janis ElstsAdmin Menu Editor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider implementing CSRF protections such as verifying nonces or tokens in requests if possible. Monitoring for suspicious activity related to the plugin's administrative functions is advisable. Avoid clicking on untrusted links while authenticated in environments using this plugin.
Description
Cross-Site Request Forgery (CSRF) vulnerability in Janis Elsts Admin Menu Editor admin-menu-editor allows Cross Site Request Forgery.This issue affects Admin Menu Editor: from n/a through <= 1.14.1.